• Hi Guest !

    Welcome to the new 500Eboard forum, post-migration to XenForo. Please feel free to do the following:

    1) Explore, click, tweak your settings, enjoy

    2) Check out the new "skins" link at the bottom left of the main page, to change the look and feel (color scheme/graphics) of the forum to your preference

    3) Let me know of any errors you find. I am hard at work in the coming days and weeks to get things tweaked correctly, and I know there are plenty of small tweaks. Feel free to post in the "XenForo Migration" thread anything you find, or have questions about.

Parking Headlight Wipers - How To?

highway41

Member
Hi guys. Anyone know how to "park" the headlight wipers? The right one is frozen in the upright position giving quite the quizzical look to the front. I really don't need these anyway. Would also like to turn off the washer fluid jets too.
Thanks. Bill
 

gsxr

.036 Hoonigan™, E500E Boffin
Staff member
Try cycling them and see if that works. Sometimes they don't park properly and another cycle cures it. If the wiper motor isn't working, then you have other problems, but try this first:

1) Turn on headlights
2) Turn on windshield wiper
3) Press windshield washer / squirter briefly
4) Headlight wipers should cycle a few times and then park


:bartman:
 

highway41

Member
Tried cycling it several times and the front still has a quizzical look. Must be the motor. Lasted 175K miles and 16 years; longer and farther than my first wife.
Bill
 
Top